Lost my staking game items

I have taken my rices from staking I and lost all my feeding game items, they disappeared and then I couldn’t harvested it. Next day when I tried again, gas fee was $10 it was 195 in game items. My wallet is: 0xB0e51fa3976655717E39C7aF8CAB211C4d77dd84
I put my rice’s again and I have tried to harvest my rewards…the old game items still appear and again I can’t harvest because there is a quite high fee. It was 0,06bnb and now 0,004BNB=$1,70. What’s the problem here?

Hi

Which Stakes did you send RICE in?

As I check, you are still having 260 items to be collected. Do you mean “lost” (ie. cannot see) or do you mean high fee?

9 in game items/day… and I put 3k rices. They’ve disappeared, but now, after I put my rices again, they appear and there is a high fee to harvest them. So, the high fees are still 0.00474702BNB. Why??

Hi,

It’s a normal fee. You can check similar transactions in this pool here: https://bscscan.com/address/0xd86549Cab0262996FAb6E2A4b46C8Da073Ae09CE

The fee would be 0.0034 actually

The fee never was 0,0034…everytime I check it. I am still having the same issue. Now, I redeemed my rices and my game item’s display disappeared…I can’t see where I should harvest. I couldn’t harvest them since March.
Where are my game items?

Hi Lucas,

Everything is written on the chain. You can check the transactions I sent you. The fee may be different due to the number of items you harvest, but it may be up to 0.00439 like this one (13 days ago): https://bscscan.com/tx/0x6499059227f8f8f69126b8cc0ea22859d4a4760177be8b999d37f4bb1a76ac02

or it can be 0.0029 like this one (1 hour ago):

https://bscscan.com/tx/0x04de209bcb1f427a8ac1219cb0e86d96da96f016c03608167d991d63a7ddf1de

Could you try to reconnect your wallet? I can still see you are having 390 items available

Best regards.